You are here

LabVIEW Tech-Tip 25호: MAX Database 충돌시 해결법

 

개요

MAX를 실행시키는 도중 발견되는 에러에 대한 해결하는 방법을 공유합니다. 

 

[참고]

본 Tech-Tip은 한국내쇼날인스트루먼트 지술지원부에 접수된 요청 사항 중 LabVIEW 사용자들에게 필요한 내용을 선정하여 작성되었습니다.

보다 많은 예제 및 Tech-Tip은 매월 발행되는 LabVIEW 매거진, The Wire에서 살펴보실 수 있습니다.

1. MAX 5.0 버전 이상에서는 Reset Configuration Data를 누르시고 재부팅 하게 되면, 위의 창이 사라지며 정상적으로 동작 하게 됩니다.
 2. MAX 버전은 소프트웨어를 실행시키실 때 아래와 같이 버전 정보를 나타내게 되어 있습니다.
3. MAX 5.0 버전 이하의 소프트웨어 실행시 에러 창 제거 방법은 다음과 같습니다. 
4. 제일 먼저 WINDOWS 작업 관리자를 실행하여 "nimxs.exe"를 종료 시킵니다.
5.  Device의 장비 database가 저장되어 있는 특정 폴더를 지운 후 재부팅을 하면 에러 창이 사라집니다. 아래 각 OS 버전별 폴더 경로를 참고하십시오. 

On Windows XP and Windows 2000: 

1. Navigate to C:\Documents and Settings\All Users\Application Data\National Instruments\MAX\Data Dictionaries\Last 

2. The Application Data folder is hidden by default. To view hidden folders, select Tools » Folder Options..., then click the View tab.

3. Select Show hidden files and folders. 

 

On Windows Vista and Windows 7: 

1. Navigate to C:\ProgramData\National Instruments\MAX\Data Dictionaries\Last 

2. If this folder is not shown, go to the menu bar in the C: directory and choose Organize » Folder and Search Options, then click the View tab.

3. Select the Show hidden files and folders option.4. Deselect the Hide protected Operating System files option.